Juan 13/09/2016:Rules.LXgfortran.mk , compile the tools if gfortran >= 5.X